Lync/Skype for Business Engineer

Bethesda, MD
Posted 6 months ago

JOB TITLE: Lync/Skype for Business Engineer
DEPARTMENT: Government Agency – Bethesda, MD

GENERAL JOB DESCRIPTION:
Candidates must have a solid background Lync 2013/Skype for Business. Experience integrating and deploying Lync 2013/Skype for Business in a Unified Communications environment required. Must have a working knowledge of: Active Directory, Exchange, Enterprise Voice, Polycom IP Phones, VOIP, SIP, Gateways, Office 365, Unified Messaging. Utilizes intimate understanding of data communication technologies, trends and issues to analyze sophisticated enterprise-wide communications systems design.  Provide technical evaluation, design and installation of state-of-the-art data communication environments.  Understands and incorporates all aspects of the organizations information flow into the communications systems infrastructure.  Utilizes in depth knowledge to diagnose and correct sophisticated communications and network problems.  Configures network for voice, video and data. Integrates voicemail and Microsoft Exchange email systems. Designs dial plan and implements the design in the converged network.

QUALIFICATIONS FOR THE JOB:

MCP (Microsoft Certified Professional), MCSE Microsoft Certified System Engineer, MCSA CCNP (Cisco Certified Network Professional) or CCIE (Cisco Certified Internetwork Expert) or Cisco IP Telephony Certified)

Education/experience:

Additionally, candidate Must possess the following:

  • Excellent verbal / written communication skills
  • Customer oriented with strong organizational skills
  • Excellent interpersonal skills
  • Advance trouble shooting skills
  • Excellent skills programing in PowerShell scripting
  • Experience working with/presenting to Senior Management

Education:

Bachelor’s Degree and 3 to 5 years’ experience or High School Diploma with 10+ years of experience. Possesses excellent written and oral communication skills.

Apply Online

A valid email address is required.
A valid phone number is required.